LibPCAP Based Network Applications

For MSDOS/djgpp only

This is list of applications using either Watt-32, libpcap or both libraries. All programs / libraries requires djgpp 2.01 or later. Support for Borland (small/large) and Metaware/Pharlap is purely accidental and will most likely not be pursued further. I can give no promise as to whether all of these programs work for you. Most of them was ported over from Unix in a hurry. Quite an amount of programming / networking skills and patience is required to compile, install and run many of them. Don't send me email asking what a packet-driver is, or where to get djgpp. (if you don't have it, start here).

Last updated: 18 June 2016,
Gisle Vanem -- <>